PostgreSQL sotto vulnerabilità

Il team di sviluppo ha immediatamente rilasciato una versione corretta per tutte le serie di questo gestore di Database (8.1, 8.0, 7.4 e 7.3).

Si tratta di una vulnerabilità conosciuta lo scorso Marzo, scoperta da tre membri del PostgreSQL Users Group giapponese.
I ragazzi stavano studiando PostgreSQL per verificarne le potenzialità, a confronto con altri prodotti Open Source.
Durante il periodo di ricerca, si sono imbattutti in una vulnerabilità di questo Database, è stato infatti verificato che risultava essere a rischio di SQL injection da parte di programmi che utilizzano PostgreSQL.

La fonte della notizia